Let’s Encryptから「もうすぐ期限切れになるよー」メールが届いたので対応しました。

インストール

以前、インストールした方法からclone先が変わってました。

更新する

renewコマンドで、以下のようにドメインを指定するとエラーになります。

こんな感じのエラー

ということでこんな感じで洗い替えします

 

ドメインを指定する場合はcertonlyコマンドを利用します

そうするとプロンプトが出るので、2を選択します

letsencrypt_renew

成功するとこんな感じ